
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb">

<head>
  <base href="http://www.ranchmagazine.com/index.php/Culture/changing-west-texas-culture.html" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="cattle, sheep, goats, ranch, ranching, cowboys, agriculture" />
  
  <meta name="author" content="Gary Cutrer" />
  <meta name="description" content="Life in West Texas has changed from a hardscrabble agricultural existence with ranching and farming forefront." />
  
  <title>The Changing West Texas Culture | Culture</title>
  <link href="/templates/ja_purity_bak/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link rel="stylesheet" href="/plugins/content/fboxbot/frontbox/fbox.css" type="text/css" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <script type="text/javascript" src="/plugins/content/fboxbot/frontbox/fbox_conf.js"></script>
  <script type="text/javascript" src="/plugins/content/fboxbot/frontbox/fbox_engine-min.js"></script>

<link rel="stylesheet" href="http://www.ranchmagazine.com/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="http://www.ranchmagazine.com/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" href="http://www.ranchmagazine.com/templates/ja_purity_bak/css/template.css" type="text/css" />
<script language="javascript" type="text/javascript" src="http://www.ranchmagazine.com/templates/ja_purity_bak/js/ja.script.js"></script>
<script language="javascript" type="text/javascript">
var rightCollapseDefault='show';
var excludeModules='38';
</script>
<script language="javascript" type="text/javascript" src="http://www.ranchmagazine.com/templates/ja_purity_bak/js/ja.rightcol.js"></script>
<link rel="stylesheet" href="http://www.ranchmagazine.com/templates/ja_purity_bak/css/menu.css" type="text/css" />
<link rel="stylesheet" href="http://www.ranchmagazine.com/templates/ja_purity_bak/styles/background/lighter/style.css" type="text/css" />
<link rel="stylesheet" href="http://www.ranchmagazine.com/templates/ja_purity_bak/styles/elements/black/style.css" type="text/css" />
<!--[if gte IE 7.0]>
<style type="text/css">
.clearfix {display: inline-block;}
</style>
<![endif]-->
<style type="text/css">
#ja-header,#ja-mainnav,#ja-container,#ja-botsl,#ja-footer {width: 94%;margin: 0 auto;}
#ja-wrapper {min-width: 100%;}
</style>
<!-- Google id for webmaster tools -->
<meta name="verify-v1" content="L3We5VdQ4fe0q2mq5f5oWOBw975XhKJyUeVWzg1PeZw=" >
<meta http-equiv="Content-Language" content="en" /></head>
<body id="bd" class="fs3 Others" >
<a name="Top" id="Top"></a>
<ul class="accessibility">
	<li><a href="#ja-content" title="Skip to content">Skip to content</a></li>
	<li><a href="#ja-mainnav" title="Skip to main navigation">Skip to main navigation</a></li>
	<li><a href="#ja-col1" title="Skip to 1st column">Skip to 1st column</a></li>
	<li><a href="#ja-col2" title="Skip to 2nd column">Skip to 2nd column</a></li>
</ul>
<div id="ja-wrapper">
<!-- BEGIN: HEADER -->
<div id="ja-headerwrap">
	<div id="ja-header" class="clearfix" style="background: url(http://www.ranchmagazine.com/templates/ja_purity_bak/images/header/header6.jpg) no-repeat top right;">
	<div class="ja-headermask">&nbsp;</div>
			<h1 class="logo">
			<a href="/index.php" title="ranchmagazine.com"><span>ranchmagazine.com</span></a>
		</h1>
	        			<ul class="ja-usertools-font">
	      <li><img style="cursor: pointer;" title="Increase font size" src="http://www.ranchmagazine.com/templates/ja_purity_bak/images/user-increase.png" alt="Increase font size" id="ja-tool-increase" onclick="switchFontSize('ja_purity_bak_ja_font','inc'); return false;" /></li>
		  <li><img style="cursor: pointer;" title="Default font size" src="http://www.ranchmagazine.com/templates/ja_purity_bak/images/user-reset.png" alt="Default font size" id="ja-tool-reset" onclick="switchFontSize('ja_purity_bak_ja_font',3); return false;" /></li>
		  <li><img style="cursor: pointer;" title="Decrease font size" src="http://www.ranchmagazine.com/templates/ja_purity_bak/images/user-decrease.png" alt="Decrease font size" id="ja-tool-decrease" onclick="switchFontSize('ja_purity_bak_ja_font','dec'); return false;" /></li>
		</ul>
		<script type="text/javascript">var CurrentFontSize=parseInt('3');</script>
					<div id="ja-search">
			<form action="http://www.ranchmagazine.com/" method="post">
	<div class="search">
		<input name="searchword" id="mod_search_searchword" maxlength="20" alt="Search" class="inputbox" type="text" size="20" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" />	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="0" />
</form>
		</div>
	</div>
</div>
<!-- END: HEADER -->
<!-- BEGIN: MAIN NAVIGATION -->
<!-- END: MAIN NAVIGATION -->
<div id="ja-containerwrap">
<div id="ja-containerwrap2">
	<div id="ja-container">
	<div id="ja-container2" class="clearfix">
		<div id="ja-mainbody" class="clearfix">
		<!-- BEGIN: CONTENT -->
		<div id="ja-contentwrap">
		<div id="ja-content">
<!-- MODULE POSITION top_ad2 -->      
<div id="ja-contenttopad">
        <p><a target="_blank" mce_href="http://sheepandgoatfund.com/index.html" href="http://sheepandgoatfund.com/index.html"><img src="https://ranchmagazine.com/images/stories/Ads/nlpa-sheep-and-goat-fund-2015.jpg" mce_src="/images/stories/Ads/nlpa-sheep-and-goat-fund-2015.jpg" alt=""></a><br mce_bogus="1"></p>
</div>
<!-- END MODULE POSITION top_ad2 GCutrer -->
			
						<div id="ja-pathway">
				<span class="breadcrumbs pathway">
Home</span>

			</div>
						
<h2 class="contentheading">
			The Changing West Texas Culture	</h2>




<div class="article-content">
<p><a href="/images/stories/west-texas/historical-cattle-river_gs.jpg" target="_blank">
<span class="frontbox"  name="fbox_266"></span>
<img width="468" height="303" class="caption" title="Herds of cattle ran free without fences in early West Texas days.  Care of livestock is different now, but it remains a part of our Texas Heritage.  Courtesy of West Texas Collection, Angelo State University.  Ragsdale was the photographer." alt="Herds of cattle ran free without fences in early West Texas days.  Care of livestock is different now, but it remains a part of our Texas Heritage.  Courtesy of West Texas Collection, Angelo State University.  Ragsdale was the photographer." mce_src="/images/stories/west-texas/historical-cattle-river_gs.jpg" src="http://www.ranchmagazine.com/plugins/content/fboxbot/thumbs/historical-cattle-river-gs_468x303_0897779ee717ea24b9dc247463ba5af7.jpg" mce_style="margin: 1px;" style="margin: 1px;" />
</a><br /></p><p><b>By Barbara Barton</b><span mce_style="color: #999999;" style="color: rgb(153, 153, 153);"></span></p><p><span mce_style="color: #999999;" style="color: rgb(153, 153, 153);"><i>Published February 2015</i></span><br /></p><p><span mce_style="color: #84795c;" style="color: rgb(132, 121, 92);"><b>What is our</b></span> West Texas culture, and is it changing?&nbsp; According to Mirriam-Webster, “Culture includes the beliefs, social forms, and customs of a particular society, group or place.”&nbsp; It can also be the characteristic features of everyday existence shared by a people.&nbsp; I would like to discuss the traits we West Texans share.</p><p>In the 1800s when our area of the state began to be populated with ranchers, the men on horseback chasing the bawling cows only saw their neighbors at branding time.&nbsp; Cattle drifted southwest during the wintertime, and cattle wearing every brand imaginable would show up along the Devil’s River or other common barriers.</p><p><a href="/images/stories/west-texas/campfire.jpg" target="_blank">
<span class="frontbox"  name="fbox_266"></span>
<img width="350" height="252" class="caption" title="The coffee pot and camp fire are a part of cattle round-ups even in present days. Location of this round-up was 50 miles north of Van Horn on the Six Bar Ranch.  Photo courtesy of Bob Hedrick, the man on the right." alt="The coffee pot and camp fire are a part of cattle round-ups even in present days. Location of this round-up was 50 miles north of Van Horn on the Six Bar Ranch.  Photo courtesy of Bob Hedrick, the man on the right." mce_src="/images/stories/west-texas/campfire.jpg" src="http://www.ranchmagazine.com/plugins/content/fboxbot/thumbs/campfire_350x252_80122115b276ee7997cca73881577b3f.jpg" mce_style="float: right; margin: 2px;" style="float: right; margin: 2px;" />
</a>The need to help each other recover the lost cows and sort the livestock according to brand brought people together.&nbsp; These ancestors of ours loved their chosen profession and cared about the people who shared their same occupation.&nbsp; John Chisum who ranched in Brown and Coleman counties along with Jim Coffey and Richard Tankersley, met at the branding sites and discussed their families.&nbsp;&nbsp; Chisum made many cattle drives toward Kansas to the railheads to sell his steers.&nbsp; If ranch houses were close to the round-up, families met over meals and maybe some dancing took place to the sound of fiddle music.&nbsp; John Chisum didn’t chat about a family much because he wasn’t married, but he let his fiddle do the talking.</p><p><br /></p><p>Music is still important to ranchers.&nbsp; They are often seen getting together at the western dances that are common to our area for sure.&nbsp; But surprising to some people, ranchers also show up at the symphony.&nbsp; Hal Noelke who ranched west of San Angelo was the first one in his seat when his daughter played in the San Angelo Symphony.&nbsp; I know this because my rustic, farmer husband was also Symphony bound when our daughter played during the same years.&nbsp; The type of music may have been different, but the common joy of hearing delightful sounds is still important to us West Texans. </p><p><br /></p><p><a href="/images/stories/west-texas/utv.jpg" target="_blank">
<span class="frontbox"  name="fbox_266"></span>
<img width="200" height="222" class="caption" title="Tending to cattle is a bit different in our present day culture.  We have the cows follow our “Mule” as we feed them. Author’s collection." alt="Tending to cattle is a bit different in our present day culture.  We have the cows follow our “Mule” as we feed them. Author’s collection." mce_src="/images/stories/west-texas/utv.jpg" src="http://www.ranchmagazine.com/plugins/content/fboxbot/thumbs/utv_200x222_b184dcee9927d521ec4511c240644088.jpg" mce_style="float: left; margin: 2px;" style="float: left; margin: 2px;" />
</a>Penning and working livestock is a bit more docile than it used to be.&nbsp; Few horses are needed to round up the cattle.&nbsp; Instead, the sight of a feed sack brings our cows toward the pen in a quick flurry.&nbsp; But the joy of ownership is just as important to the livestock owner now as it was a hundred years ago.&nbsp; It seems to be in our DNA.</p><p>According to the Texas Department of Agriculture, we now live in a state where only 12 percent of the state’s population resides in rural areas.&nbsp; At one time, the one-roomed schoolhouse educated children within 5 to 10 miles of their home, so West Texas had a lot of ranch schools scattered over the area.&nbsp; </p><p>Nora Locklin taught four grades at a school in Tennyson, Texas, in 1917. She was paid $60 a month and part of that money went for a room in the home of Mrs. Demos Steinbaugh.&nbsp; Nora walked to the school even through ice and snow.&nbsp; At several of her teaching jobs such as this one, Nora walked to school with her pupils.&nbsp; She knew her students pretty well.&nbsp; One family near Irion City made a tent for their children to live in near the school because their home was 9 miles from the “house of learning,” and they didn’t want their children to walk so far.&nbsp; </p><p>But now ranch children are bused to a school in town.&nbsp; The opportunity to meet more people broadens their experiences and many of these “country kids” graduate from college.</p><p><a href="/images/stories/west-texas/littlegirl-pony.jpg" target="_blank">
<span class="frontbox"  name="fbox_266"></span>
<img width="266" height="263" class="caption" title="Chris Madsen transfers her love of horses to her daughter, Cathy. In this way, our culture is passed from one generation to another. Author’s collection." alt="Chris Madsen transfers her love of horses to her daughter, Cathy. In this way, our culture is passed from one generation to another. Author’s collection." mce_src="/images/stories/west-texas/littlegirl-pony.jpg" src="http://www.ranchmagazine.com/plugins/content/fboxbot/thumbs/littlegirl-pony_266x263_88bd6349e2ed8dbcb85cda20352902cc.jpg" mce_style="float: left; margin: 3px 2px;" style="float: left; margin: 3px 2px;" />
</a>We Texans take our sports seriously now, but at one time, there were very few games to play with a ball.&nbsp;&nbsp; In the 1800s, you might see a baseball game at a fort, if the men had a ball. More likely, the real sport was horse racing.&nbsp; Nearly everyone owned a horse, though few work horses could run.&nbsp; Even the Indians loved to race their ponies.&nbsp; </p><p>There was a famous race between Indian ponies and military horses held at Fort Chadbourne one time.&nbsp; A short, stocky horse ridden by an Indian beat each horse the soldiers raced against him.&nbsp; They finally brought out their Kentucky bred horse, which was the finest animal they had.&nbsp; To their chagrin, the Indian beat him so thoroughly that the Indian rode his horse facing its tail the last few yards to show off.</p><p><a href="/images/stories/west-texas/ginevra_carson_gs.jpg" target="_blank">
<span class="frontbox"  name="fbox_266"></span>
<img width="226" height="359" class="caption" title="Ginevra Carson was the founder of the Fort Concho Museum. She wanted objects of our past to be  preserved for the future.  Courtesy of the Fort Concho Historic Landmark." alt="Ginevra Carson was the founder of the Fort Concho Museum. She wanted objects of our past to be  preserved for the future.  Courtesy of the Fort Concho Historic Landmark." mce_src="/images/stories/west-texas/ginevra_carson_gs.jpg" src="http://www.ranchmagazine.com/plugins/content/fboxbot/thumbs/ginevra-carson-gs_226x359_6429c1a2e36cfd630ffc58af67133dcc.jpg" mce_style="float: right; margin: 2px;" style="float: right; margin: 2px;" />
</a>In the early 1900s, very few West Texas communities thought about developing a museum so the next generation could see historical objects and appreciate our early culture.&nbsp; But Mrs. Ginevra Carson was different.&nbsp; In 1937 the Sherwood Courthouse was vacant, so she bought it for $400.&nbsp; At that time, she may have thought about housing a museum in that structure because she did use part of it for storage.&nbsp; But her husband, W.W. Carson, wasn’t County Clerk in Sherwood anymore.&nbsp; Now he had his own abstract company working in San Angelo, so she set her sights on building a museum in San Angelo.</p><p>Her first attempt at preserving things of the past was in 1920 when she had a small museum in one room of the Tom Green Courthouse.&nbsp; Ginevra Carson continued to collect materials so that she moved her museum to the Fort Concho&nbsp; Administration Building in 1930.&nbsp; </p><p><a href="/images/stories/west-texas/kelton_byscottcampbellp8190059.jpg" target="_blank">
<span class="frontbox"  name="fbox_266"></span>
<img width="155" height="207" class="caption" title="Beloved Elmer Kelton was Mr. West Texas Literature to many of us. His writing helped preserve our heritage in a wonderful way. Photo by Scott Campbell." alt="Beloved Elmer Kelton was Mr. West Texas Literature to many of us. His writing helped preserve our heritage in a wonderful way. Photo by Scott Campbell." mce_src="/images/stories/west-texas/kelton_byscottcampbellp8190059.jpg" src="http://www.ranchmagazine.com/plugins/content/fboxbot/thumbs/kelton-byscottcampbellp8190059_155x207_bed353aedf27f26af5d2ae6b5252755b.jpg" mce_style="float: left; margin: 2px;" style="float: left; margin: 2px;" />
</a>Fort Concho has been a vital part of preserving the past ever since.&nbsp; Now people like Howard Taylor at the San Angelo Museum of Fine Arts are pushing the dream to have a larger museum in San Angelo that would house a general collection of objects that would portray the culture that West Texans have.&nbsp; Local landowners such as Ryland Howard of Christoval, and members of the staff of the West Texas Collection library are on board such a project.&nbsp; I enjoyed listening to Howard Taylor discuss such a possibility not long ago.&nbsp; </p><p>The West Texas rancher still loves the land and wants to hold on to the culture of the past.&nbsp; But many ranches in our area now have different goals than that of running cattle, sheep or goats.&nbsp; Some owners have turned to raising exotic animals for trophy hunting, such as the NNN Ranch owned by Alvin New.&nbsp; Others such as Stan Meador and his family have built cabins and bike trails so that visitors could pay money to enjoy their property. Their X Bar Ranch near Eldorado is a wonderful place to visit and enjoy nature, astronomy, hiking, or photography. Some ranchers are taking a different approach and are developing the ecological properties of the countryside.&nbsp;&nbsp; </p><p><a href="/images/stories/west-texas/lutheran_church.jpg" target="_blank">
<span class="frontbox"  name="fbox_266"></span>
<img width="189" height="240" class="caption" title="Many Texans hold onto their religious beliefs that were cultivated in the old country. Barbara is enjoying the beauty of a Lutheran church built by the Wiends near Giddings, Texas. Author’s collection." alt="Many Texans hold onto their religious beliefs that were cultivated in the old country. Barbara is enjoying the beauty of a Lutheran church built by the Wiends near Giddings, Texas. Author’s collection." mce_src="/images/stories/west-texas/lutheran_church.jpg" src="http://www.ranchmagazine.com/plugins/content/fboxbot/thumbs/lutheran-church_189x240_4bb13a671279212afb300bf27e4a9c07.jpg" mce_style="float: left; margin: 2px;" style="float: left; margin: 2px;" />
</a>Universities such as Texas Tech have tried to emphasize our Western Culture by developing the National Ranching Heritage Center.&nbsp; Visitors can tour old ranch houses, corrals, and see the creaky windmills that used to dot the countryside.</p><p>West Texans’ culture may be changing, but we still care about preserving our heritage.&nbsp; There is a strong love for our land, our lifestyle, our music, art, and education.&nbsp;&nbsp; </p><p><br /><br /></p></div>


<span class="article_separator">&nbsp;</span>

					</div>
		</div>
		<!-- END: CONTENT -->
				<!-- BEGIN: LEFT COLUMN -->
		<div id="ja-col1">
					<div class="moduletable_menu">
					<h3>Main Menu</h3>
					<ul class="menu"><li class="item1"><a href="http://www.ranchmagazine.com/"><span>Home</span></a></li><li class="parent item56"><a href="/index.php/component/option,com_googlecalendar/Itemid,56/"><span>Calendar of Events</span></a></li><li class="item60"><a href="/index.php/component/option,com_chronocontact/Itemid,60/"><span>Contact Us</span></a></li><li class="parent item98"><a href="/index.php/Contests/2016-photo-contest.html"><span>Photo Contest</span></a></li><li class="item102"><a href="/index.php/Shop.html"><span>Shop</span></a></li><li class="parent item107"><a href="/index.php/Offsite-Resources/web-links-resources.html"><span>Web Links</span></a></li><li class="item117"><a href="/index.php/Meat-Goat-Monthly-News/meat-goat-monthly-news.html"><span>Meat Goat Monthly News</span></a></li></ul>		</div>
			<div class="moduletable">
					<h3>Featured</h3>
					<ul class="menu"><li class="item68"><a href="/index.php/Table/Entertainment/"><span>Entertainment</span></a></li><li class="parent item74"><a href="/index.php/Table/Ranching/"><span>Ranching</span></a></li><li class="parent item90"><a href="/index.php/Table/Sheep/"><span>Sheep</span></a></li><li class="parent item109"><a href="/index.php/Table/Goats/"><span>Goats</span></a></li><li class="item97"><a href="/index.php/Table/San-Angelo/"><span>San Angelo</span></a></li></ul>		</div>
			<div class="moduletable">
					<h3>Departments</h3>
					<ul class="menu"><li class="item59"><a href="/index.php/Breeding-Animals/breeder-directory.html"><span>Breeder Directory</span></a></li><li class="parent item80"><a href="/index.php/Table/Columns/"><span>Columns</span></a><ul><li class="item113"><a href="/index.php/On-The-Ranch/"><span>On the Ranch</span></a></li><li class="item83"><a href="/index.php/Around-the-Country/"><span>Around the Country</span></a></li><li class="item106"><a href="/index.php/Range-Plants/"><span>Range Plants</span></a></li><li class="item81"><a href="/index.php/Lesli-s-This-and-That/"><span>Lesli's This &amp; That</span></a></li></ul></li><li class="item84"><a href="http://ranchmagazine.com/water/" target="_blank"><span>Water is Life</span></a></li><li class="parent item123"><a href="/index.php/Table/Directories/"><span>Directories</span></a><ul><li class="item127"><a href="/index.php/Farm-Ranch-Supply/farm-a-ranch-supply-and-wool-a-mohair-warehouse-directory.html"><span>Farm &amp; Ranch Supply</span></a></li><li class="item128"><a href="/index.php/Livestock-Auctions/livestock-auctions.html"><span>Livestock Auctions</span></a></li><li class="item129"><a href="/index.php/Hotel-Motel-Resorts/hotel-motel-a-resorts.html"><span>Hotels, Motels, Resorts</span></a></li><li class="item130"><a href="/index.php/Breeding-Animals/breeder-directory.html"><span>Breeder Directory</span></a></li><li class="item131"><a href="/index.php/Classifieds/classifieds.html"><span>Classified Ads</span></a></li><li class="item133"><a href="/index.php/Business-Service-Corral/business-a-service-corral.html"><span>Business &amp; Service Corral</span></a></li></ul></li></ul>		</div>
			<div class="moduletable_menu">
					<h3>Advertise</h3>
					<ul class="menu"><li class="item62"><a href="/index.php/Print-Ad/monthly-magazine-advertising.html"><span>Print Advertising</span></a></li><li class="item63"><a href="/index.php/Online-Ad/website-advertising.html"><span>Online Advertising</span></a></li><li class="item64"><a href="/index.php/Ad-Sales-Contacts/Advertising-Sales/"><span>Ad Sales Contacts</span></a></li></ul>		</div>
	
		</div><br />
		<!-- END: LEFT COLUMN -->
		
		</div>

				<!-- BEGIN: RIGHT COLUMN -->
		<div id="ja-col2">
					<div class="jamod module" id="Mod166">
			<div>
				<div>
					<div>
																		<h3 class="show"><span>Water is Life</span></h3>
												<div class="jamod-content"><ul class="wpposts">
    <li><a href="http://ranchmagazine.com/water/?p=574" target="_blank">News Around the Water Well</a></li>
    <li><a href="http://ranchmagazine.com/water/?p=568" target="_blank">Texas AgriLife Extension Launches Water Education Network Online</a></li>
    <li><a href="http://ranchmagazine.com/water/?p=562" target="_blank">A cheaper way to turn salt water into fresh water?</a></li>
</ul>
</div>
					</div>
				</div>
			</div>
		</div>
			<div class="jamod module" id="Mod91">
			<div>
				<div>
					<div>
												<div class="jamod-content"><p align="center">&nbsp;</p><p align="center"><a href="http://www.tsgra.com/" target="_blank"><img src="/images/stories/misc/tsgra_logo.gif" border="0" alt="Texas Sheep and Goat Raisers Association" title="Texas Sheep and Goat Raisers Association" /></a> <br /><span style="font-family: Arial,Helvetica,sans-serif; font-size: xx-small; line-height: 8pt" class="caption">TEXAS SHEEP AND GOAT RAISERS ASSOCIATION</span></p><p style="line-height: 8pt" align="center"><a href="http://www.rgec.coop/" target="_blank"><img src="/images/stories/misc/rgec_logo.gif" border="0" alt="Rio Grande Electric Cooperative, Inc." title="Rio Grande Electric Cooperative, Inc." /><br /></a><span style="font-family: Arial,Helvetica,sans-serif; font-size: xx-small" class="caption">RIO GRANDE ELECTRIC COOPERATIVE, INC.</span><a href="http://www.rgec.coop/" target="_blank"><br /></a></p></div>
					</div>
				</div>
			</div>
		</div>
	
		</div><br />
		<!-- END: RIGHT COLUMN -->
		
	</div>
	</div>
</div>
</div>

<!-- BEGIN: BOTTOM SPOTLIGHT -->
<div id="ja-botslwrap">
	<div id="ja-botsl" class="clearfix">

	  
	  
	  	  <div class="ja-box-full" style="width: 99;">
					<div class="moduletable">
					<h3>Finewool and Clippings</h3>
					


<table class="contentpaneopen">
	<tr>
		<td valign="top" >“Do you believe in life after death?” the boss asked one of his employees.
“Yes, Sir.” the new recruit replied.
“Well, then, that makes everything just fine,” the boss went on. “After you left early yesterday to go to your grandmother’s funeral, she stopped in to see you.</td>
	</tr>
	<tr>
        <td valign="top" >

       		</td>
     </tr>
</table>
		</div>
	
	  </div>
	  
	  
	</div>
</div>
<!-- END: BOTTOM SPOTLIGHT -->

<!-- BEGIN: FOOTER -->
<div id="ja-footerwrap">
<div id="ja-footer" class="clearfix">

	<div id="ja-footnav">
		<ul id="mainlevel"><li><a href="/index.php/Print-Ad/monthly-magazine-advertising.html" class="mainlevel" >Print Advertising</a></li><li><a href="/index.php/Online-Ad/website-advertising.html" class="mainlevel" >Online Advertising</a></li><li><a href="/index.php/Ad-Sales-Contacts/Advertising-Sales/" class="mainlevel" >Ad Sales Contacts</a></li></ul><a href="http://www.wholinks2me.com/" title="Click here to see who's linking to my site."><font size="1">Links to us</font></a>
	</div>

	<div class="copyright">
		
	</div>

	<div class="ja-cert">
		
    <a href="http://jigsaw.w3.org/css-validator/check/referer" target="_blank" title="CSS Validity" style="text-decoration: none;">
		<img src="http://www.ranchmagazine.com/templates/ja_purity_bak/images/but-css.gif" border="none" alt="CSS Validity" />
		</a>
		<a href="http://validator.w3.org/check/referer" target="_blank" title="XHTML Validity" style="text-decoration: none;">
		<img src="http://www.ranchmagazine.com/templates/ja_purity_bak/images/but-xhtml10.gif" border="none" alt="XHTML Validity" />
		</a>
	</div>

	<br />
</div>
</div>
<!-- END: FOOTER -->

</div>



<!-- Google Analytics Code Added by GC 2009-07-08 -->

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-9693041-1");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>

</html>
